Help → problems with outcoming mails configuration

problems with outcoming mails configuration

Dear Friends,
i use popfile on a win xp PC and on a win 7 PC.
on the XP (with outlook express) all works without problems.
so i exported the *.iaf file and imported it in win 7 PC and imported it in "Mail" changing the email address (eg. from: paris@polipo.it to berlin@polipo.it)
it works in Mail also but every time i send a mail Mail ask me to imput login and password for the outcoming emails.
if i press on "delete" (i'm not sure of this translation because i use italian version) it works without problems.
in field user name there is my email address e.g. rome@polipo.it and the password field is void.
note that in server tab i have for smtp server: out.xxxx.it:rome@polipo.it
and in advanced setup for outcoming mails i have: rome@polipo.it (with his password).

without out.xxx.it:rome@polipo.it in the smtp server field ther is no way to send an email (this configuration works also before to instal popfile)

thanks for any replay

  • Message #1690

    POPFile only works with incoming email, it does not do anything with email messages that you send.

    Perhaps something went wrong when Windows Mail imported the *.iaf file?

    it works in Mail also but every time i send a mail Mail ask me to imput login and password for the outcoming emails ... in field user name there is my email address e.g. rome@polipo.it and the password field is void.

    I think Windows Mail is asking for the password because the password field is void. This means Windows Mail does not know the password to be used to access this mail account.

    If you edit the Windows Mail account settings, enter the password and save the settings then Windows Mail should remember the password. You should then be able to send mail without having to enter the password every time.

    The Configure Windows Live Mail for POPFile page in the POPFile wiki has some screenshots showing how to configure Windows Mail.