Open Discussion → Time to drop support for Windows 9x, Windows Millennium and NT?

Time to drop support for Windows 9x, Windows Millennium and NT?

The Windows installer for the next release of POPFile will use a more up-to-date minimal Perl. This newer version of Perl only supports Windows 2000 or later.

Although it is possible that this newer version of Perl will run on earlier versions of Windows it is not officially supported on these old versions. Similarly, the Perl Dev Kit which is used to build the Windows executables (popfile.exe, etc) has been updated to the latest version which also only supports Windows 2000 or later.

Therefore for the next release the Windows installer will be modified to make it refuse to install on anything earlier than Windows 2000.

If things go according to plan the first release candidate for POPFile 1.1.1 should appear later this month.

Brian

  • Message #770

    I forgot to mention that the Windows installer is not the only way to install POPFile on a Windows computer. If Perl and the necessary extra Perl modules are installed then the cross-platform version of POPFile can be used. There is some information about this in the wiki, for example A Working Perl Installation is Required

    Brian