Bleeding Edge - Source Code → POPFile 1.1.1 RC4 available

POPFile 1.1.1 RC4 available

The next release (1.1.1) will include several improvements.

A new release candidate (RC4) is now available for testing in a cross platform version, a Windows version and a Mac OS X version.

The Windows version includes an updated minimal Perl and some new programs built using the latest PDK. It is possible that some features may not work properly on Windows 9x, Millennium or NT because the system requirements for Perl and the PDK now say "Windows 2000 or later".

The POPFile Core Team
(Brian, Joseph, Manni and Naoki)

Edit: correct the typo in "Joseph" (oops!)

  • Message #897

    1.1.1 RC5 is now available; see the Download links in this forum or the Homepage

    Brian