Bleeding Edge - Source Code → 1.0.1 RC3 installer

1.0.1 RC3 installer

If the internet connection is down then the installer is supposed to display a message asking the user to connect to the internet. This message no longer appears so the installer just displays an error message when it tries to use the files it thinks it has downloaded.

This bug was introduced when I upgraded to a newer version of the NSIS plugin used to download the SSL and MeCab? files from the internet. I can fix this by reverting to an older version of the plugin and rebuilding the installer.

  • Message #168

    The plugin's author was eventually able to reproduce the problem. He sent me a patched plugin which fixes the bug so I'll build RC4 when the new version of the plugin is released.