Bleeding Edge - Source Code → 1.1.0 RC1 now available

1.1.0 RC1 now available

The next release (1.1.0) will include a lot of changes, including support for SQLite 3.x, improved versions of the Windows service and system tray programs and, at last, an installer for Mac OS X.

A new release candidate (RC1) is now available for testing in a cross platform version, a Windows version and a Mac OS X version.

WARNING: This release candidate will convert your existing database from SQLite 2.x to the new 3.x format so do NOT use it to upgrade your current installation - make a copy of your data and then use that copy for testing this release candidate.

Brian

  • Message #307

    I've found that the current code is not compatible with old version of DBD::SQLite (0.31).
    I'll try to fix this.

    Naoki

  • Message #325

    I've fixed a bug that the Mac OS X version does not work correctly on Tiger/Panther. [3330]
    This bug was reported at the following forum:

    http://getpopfile.org/discussion/1/93

    And I've fixed a bug that POPFile waits the response from the mail server forever. [3329]

    I think we are ready to release RC2.

    Naoki

    • Message #329

      I think we are ready to release RC2.

      I agree. I think there are some updated NSIS plugins I need to install then I'll rebuild the Windows installer and cross-platform candidates.

      Brian

      • Message #330

        I agree. I think there are some updated NSIS plugins I need to install then I'll rebuild the Windows installer and cross-platform candidates.

        OK. I'll recheck the Mac OS X installer.
        And I've committed minor changes.

        Naoki