Custom page shown if out-of-date components found

PFI_LANG_PERLREQ_TITLE
A single line of text, shown in bold, in the MUI page header beside the Otto logo.
Seven text strings used on the page which explains that the minimal Perl requires Internet Explorer 5.5 or a later version but the installer has found an earlier version (or cannot identify which version is installed).

PFI_LANG_PERLREQ_IO_TEXT_1
PFI_LANG_PERLREQ_IO_TEXT_2
PFI_LANG_PERLREQ_IO_TEXT_3
PFI_LANG_PERLREQ_IO_TEXT_4
PFI_LANG_PERLREQ_IO_TEXT_5
At run-time, the Internet Explorer version number will be added at the end of this string. The version number uses 3 characters, for example 4.2 (if the version number cannot be found, ?.? will be used).
PFI_LANG_PERLREQ_IO_TEXT_6
PFI_LANG_PERLREQ_IO_TEXT_7

 
windowsinstallerlanguagefilenotes-5.txt · Last modified: 2008/02/08 19:49 (external edit)

Should you find anything in the documentation that is incomplete, unclear, outdated or just plain wrong, please let us know and leave a note in the Documentation Forum.

Recent changes RSS feed Donate Driven by DokuWiki
The content of this wiki is protected by the GNU Fee Documentation License