Mozilla / Netscape / Thunderbird の設定

このドキュメントでは、Mozilla / Netscape / Thunderbird のメールと POPFile を一緒に使う方法を説明します。これらはすべて Mozilla をベースにしているので、とても似通っており、まとめてひとつの説明でいいでしょう。このハウツーでは、POPFile をプロキシとして使うために必要な設定方法、POPFile の分類に基づくメッセージの振り分け方法、そしてPOPFile のシングルメッセージビューへのハイパーリンクを有効にする方法を説明しています。メールクライアントと POPFile はインストールされて起動しており、基本的な使い方や用語は理解されているものとします。

POPFileに対応したMozilla / Netscape / Thunderbird の設定

  1. 編集 → Mail & Newsgroups アカウントの設定… を選択すると、設定画面が現れます。Thunderbird を使っている場合は、 ツール→アカウント設定… を選択します。
  2. POPFile と一緒に使うアカウントを左側の選択肢から選びます。アカウント名をメモしておきましょう。他の設定を変更したときに自動的に上書きされるかもしれません。POPFile をすべての POP メールアカウントと一緒に使うことも可能ですが、設定はアカウント毎に行わなければなりません。
  3. 選んだアカウントについて、サーバ設定を選択します。
  4. 現在、サーバ名欄には、あなたの ISPPOP サーバーが設定されています。 後で必要になりますので、これもメモしておきましょう。そして、これを127.0.0.1に置き換えます。
  5. ユーザ名 欄に、もとの POP サーバー名を追加し、( 上で置き換えたばかりのものです ) コロン ”:“を入力し、現在のユーザ名と続けます。たとえば、ユーザ名がmynameで、もとの POP サーバー名が pop.myisp.netだった場合、この欄はpop.myisp.net:myname となります。OKをクリックしましょう。
  6. Thunderbirdでは、email アドレスを変更する必要があるとの警告がでます。 OKをクリックしましょう。
  7. アカウント名が変わってしまったら、アカウントの設定画面に戻り、アカウント名を元に戻します。

POPFile の分類に基づくMozilla / Netscape / Thunderbird のメールの振り分け

  1. ウェブブラウザから、POPFile コントロールセンター (http://127.0.0.1:8080) にアクセスします。
  2. バケツ タブを選択します。
  3. 作成したバケツ毎に 件名の変更OFFになっていることを確認します。
  4. 作成したバケツ毎にX-Text-Classification ヘッダーONになっていることを確認します。
  5. Mozilla Mail に戻り、振り分けられたメッセージの移動先となるフォルダを設定する必要があります。左側のペインから、受信トレイを右クリックし、新しいフォルダを作成…を選択します。バケツ名のひとつを入力し、OKをクリックしましょう。 これを、現在の受信トレイから振り分けられるフォルダに対応するバケツ毎に行います。(訳注:必ずしもバケツ名とフォルダ名が一緒である必要はありません。また、すでに存在するフォルダに振り分けることも可能です。)
  6. ツール→メッセージを振り分け… を選択すると、メッセージの振り分け画面が現れます。
  7. 新規…をクリックします。
  8. 一番上の振り分け名欄に、バケツ名のうちから一つ名前を入力します。受信トレイに置きたくないバケツ毎にフィルタを設定します。
  9. 次の欄で、件名とかかれているドロップダウンリストから、設定…を選択します。これは新しいメッセージヘッダーを追加するものです。ここで、 X-Text-Classificationと入力し、 追加、そしてOKをクリックします。もしすでにヘッダーを追加しているなら、この作業は省略できます。
  10. 再び、件名とかかれているドロップダウンリストをクリックし、追加したばかりのX-Text-Classificationオプションを選択します。
  11. 右から2番目のドロップダウンリストをクリックし、が右の文字列を含む ( 英語版では、Contains ) を が右の文字列と同じ ( 英語版では Is )に変更します。
  12. 右から3番目の欄で、POPFile で作成したように、バケツ名を正確に入力します。
  13. これで、画面の下半分の欄で、次のフォルダに移動:にチェックをして、その右にあるドロップダウンリストから、このバケツのために作ったフォルダを選択します。OKをクリックします。
  14. ステップ7から14をバケツ毎に繰り返します。
  15. メッセージを振り分けダイアログを閉じましょう、これでおしまいです。

注意: この説明はMozilla 1.4 とThunderbird 0.3 を元に作成されました。(訳注:日本語訳にあたり、Netscape 7.1 日本語版とThunderbird 1.0 日本語版での確認を行いました。)

参照:

原文

 
jp/howtos/mozilla_netscape.txt · Last modified: 2008/02/08 19:49 (external edit)

Should you find anything in the documentation that is incomplete, unclear, outdated or just plain wrong, please let us know and leave a note in the Documentation Forum.

Recent changes RSS feed Donate Driven by DokuWiki
The content of this wiki is protected by the GNU Fee Documentation License